Eroare DVI – HDMI

OK, am văzut treaba asta în două locuri şi nu-mi dau seama cum se rezolvă. Ca atare întreb şi io, poate mă poate ajuta cineva. Mulţumesc.

Se dă o placă video ATI Radeon 2450 cu ieşire DVI, conectată la un TV HD Ready 37LG3000 pe o intrare de HDMI. Din ATI Control Center setez imaginea ca şi clonă, astfel încât ceea ce se vede pe monitor să se vadă şi pe TV. No bun, fac setările şi merge. Până la un punct. Seara opreşte omul PC-ul şi se uită la TV. Dimineaţa se uită la TV apoi porneşte PC-ul. Din telecomandă selectează intrarea HDMI1 (aia la care este conectet PC-ul) iar imaginea clonă nu mai apare, ca şi cum nu ar avea semnal.

Treaba asta se întâmplă şi la un sistem cu nVidia 7200GS conectată la un TV Full HD 47LG7000, cu un cablu asemănător. Pur şi simplu Windows-ul sau ATI Control Center-ul uită setările. Idei, ceva? Mulţumesc.

8 Comentarii

  1. Mihai Todor 18 februarie 2009 la 13:08 - Raspunde

    E simplu, nu trebuie decat sa rescrii driveru\’ placii video si gata 😀

  2. cipoc 18 februarie 2009 la 20:31 - Raspunde

    din ce mai stiu eu trebe ca in momentul in care deschizi calculatoru` sa fie deja bagat cablul in calc si in tv.
    am intalnit cazuri in care nu`l lua daca nu era restartat calculatoru`

    • Robin Molnar 19 februarie 2009 la 06:36 - Raspunde

      Cablul este conectat în permanenţă. Cred că intrarea din TV este pusă la masă atunci când nu este folosită… :s

  3. BoBo 19 februarie 2009 la 11:47 - Raspunde

    Pățesc același lucru cu laptopul. Am încercat 1000 de lucruri și nimic. Uneori mere, alteori nu. E în funcție de mood-ul pc-ului.

  4. cipoc 19 februarie 2009 la 19:14 - Raspunde

    hai ca incerc sa fac eu maine niste probe..sa vad cum am chef..

Lasa un raspuns

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *

Vreau să fiu părtaș la faptă. Poți, de asemenea, să fii părtaș și fără martori.

Acest sit folosește Akismet pentru a reduce spamul. Află cum sunt procesate datele comentariilor tale.